Добро пожаловать в Справку по ReGet Deluxe!

Что такое ReGet Deluxe?

ReGet Deluxe - это менеджер закачек, который помогает вам скачивать файлы из Интернета. Ключевая возможность ReGet Deluxe - возобновлять закачку с того места, где она была прервана, как с HTTP, так и с FTP серверов. Эта функция экономит ваше время, так как вам не приходится повторно скачивать то, что уже есть на вашем жестком диске.

Кроме того, ReGet Deluxe разбивает скачиваемые файлы на секции и скачивает несколько секций однвоременно. Это позволяет добиться уменьшения времени скачивания в 3-5 раз.

Как использовать ReGet Deluxe
Вопросы использования ReGet Deluxe рассмотрены здесь.

Возможности ReGet Deluxe
ReGet Deluxe имеет много возможностей, предназначенных для повышения эффективности и невероятного увеличения скорости скачивания. Все это делает ReGet Deluxe незаменимым инструментом для опытных пользователей Интернета и тех, кому приходится часто скачивать файлы.

Другие вопросы
Если ваш вопрос касается регистрационного кода, распространения ReGet Deluxe, контакта с разработчиками и т.д., вы можете найти ответ здесь.


Как использовать ReGet Deluxe

Впервые используете ReGet? Прочитайте раздел Начало работы.
Из этого раздела вы узнаете о том, как добавить закачку в очередь закачек ReGet и как настроить ReGet для перехвата закачек из броузера.

Прочитайте раздел Настройки интеграции.
Из него вы узнаете о том, как ReGet взаимодействует с броузерами, перехватывает клики и т.д.
Изучите раздел Менеджер Сайтов.
Вы узнаете, как указать имя пользователя и пароль для конкретного сервера, как ограничить количество одновременных соединений с сервером, как сохранить настройки для любого сервера, с которого вы собираетесь скачивать.

Раздел Планировщик и макросы рассказывает о том, как автоматизировать стандартные задачи в ReGet и отсортировать скачанные файлы.
Хотите ли вы, чтобы скачанные файлы автоматически проверялись на наличие вирусов? Чтобы ReGet самостоятельно скачивал файлы и выключал компьютер в ваше отсутствие? Вы можете автоматизировать эти и многие другие задачи при помощи встроенного планировщика.

История поможет вам управлять скачанными файлами.
Вы никогда не забудете, когда и откуда вы скачали файл, где он хранится на жестком диске, а при необходимости сможете скачать его еще раз.

Есть вопросы по использованию ReGet?
Прочитайте раздел "Часто задаваемые вопросы".


Начало работы

Как добавить закачку в очередь закачек ReGet Deluxe
Полезные советы

(Наверх)
Как добавлять закачку в очередь ReGet Deluxe
Существует несколько способов добавить закачку, вы можете использовать любой из них.
Если вы используете Microsoft Internet Explorer, MSN Explorer, NetCaptor или NeoPlanet:
  • Просто кликните по ссылке/кнопке закачки, и диалоговое окно ReGet Deluxe появится вместо стандартного Сохранить как...
    Если этого не случилось, нажмите одновременно клавиши Ctrl+ALT и, не отпуская их, кликните по ссылке еще раз.
  • Выберите "Закачать с помощью ReGet Deluxe" в контекстном меню (кликните по ссылке правой конпкой мыши для того, чтобы это окно появилось).
Если вы используете Netscape Navigator или Opera:
  • Кликните по ссылке, держа нажатой клавишу ALT.
Существует еще несколько способов, независимых от броузера:
  • Перетащите ссылку из вашего любимого броузера и вставьте ее в плавающее прозрачное окно ReGet Deluxe.
  • Вы можете скопировать необходимый URL в буфер обмена и нажать Ctrl+V, чтобы вставить его в окно закачек или в меню Создать новую закачку
  • Также вы можете кликнуть правой кнопкой мыши по иконке ReGet Deluxe в системном меню, а затем выбрать Добавить закачку из меню.
  • И, наконец, вы можете вписать URL вручную, нажав на кнопку Плюс.

После того, как вы кликнете на ссылку или на кнопку Плюс, появится диалоговое окно Свойства, в котором вы можете ввести свойства вашей закачки. Если вы хотите сохранить файл под другим именем, введите желаемое имя в поле Сохранить как…. Если сервер, с которого вы закачиваете, требует логина/пароля, введите их в соответствующие поля. Нажмите OK, когда заполните все поля.

Все! Закачка добавлена!

(Наверх)
Полезные советы
  • Чтобы запретить перехват закачки, держите нажатой клавишу Ctrl, когда кликаете на ссылке/кнопке.

  • Чтобы вынудить ReGet перехватить закачку, если он не сделал этого автоматически, держите нажатыми клавиши Ctrl+Alt, когда кликаете на ссылке/кнопке.
  • Нажмите F1, чтобы увидеть описание выбранной настройки в дереве настроек.

  • Вы можете выбрать, какие колонки отображать, в контекстном меню, выпадающем по щелчку правой клавишей мыши на заголовке колонки.

  • Вы можете передвигать выбранную закачку вверх (вниз), нажимая одновременно клавиши ALT и 'Стрелка вверх (вниз)'.

  • Вы можете остановить одну секцию выбранной закачки, нажав одновременно клавишу CTRL и кнопку Пауза на панели инструментов.

  • Вы можете остановить одну секцию выбранной закачки, нажав одновременно клавишу CTRL и кнопку Пауза на панели инструментов.

  • Вы можете добавить еще одну секцию к выбранной закачке, нажав одновременно клавишу CTRL и кнопку Старт на панели инструментов.

  • Вы можете принудительно стартовать выбранную закачку сверх ограничения на количество одновременных закачек, нажав комбинацию CTRL+Start.

  • Чтобы удалить не только закачку из очереди, но и закачанный файл с жесткого диска, нажмите комбинацию клавиш Ctrl+Shift+Del.

  • Вы можете принудительно рестартовать закачку, если нажмете кнопку Старт на панели инструментов, удерживая нажатыми клавиши CTRL и SHIFT.

  • Вы можете скачивать файлы с защищенных (HTTPS) серверов при помощи дополнительного модуля к ReGet Deluxe. Его можно скачать со страницы закачек сайта ReGet Deluxe.

  • Вы можете указать имя пользователя и пароль для вашей закачки в поле URL. Используйте для этого формат ftp://username:password@ftp.server.com/Directory/file.zip

  • Вы можете отключить сплэш-скрин, если добавите '/NoSplash' к имени файла в свойствах ярлыка, которым обычно запускаете ReGet Deluxe.

  • Если вы хотите знать реальные URL всех файлов, закачиваемых вашим броузером (включая графику, скрипты, баннеры, кнопки, невидимые для пользователя файлы - CSS, Java-скрипты и т.д.), включите MSIE Spy.

  • Если вы хотите, чтобы ReGet Deluxe отображал информацию по трафику в плавающем окне для drag'n'drop, включите опцию "Настройки-Настройки программы-Все настройки-Внешний вид-Показывать плавающее окно-Показывать график на плавающем окне".

  • Если вы пользуетесь броузером, основанным на Internet Explorer (например, NetCaptor или MSN Explorer), вы можете выделить кусок текста и перетащить его на плавающее окно ReGet Deluxe. Программа создаст диалог "Список ссылок", содержащий все ссылки, найденные в выбранном отрывке текста. Эта функция особенно полезна, если вам нужно скачать несколько файлов с одной веб-страницы. Также вы можете скопировать нужный отрывок текста в буфер обмена, а затем вставить его в ReGet (нажмите комбинацию клавиш Ctrl+V или выберите "Правка-Вставить" из главного меню ReGet) для достижения аналогичного результата.


Настройка интеграции

Что такое интергация с браузером
Описание элементов диалога настройки интеграции

(Наверх)
Что такое интергация с броузером

ReGet Deluxe может автоматически перехватывать закачки и интегрироваться в контекстное меню браузеров, построенных на основе Internet Explorer (например, MSN Explorer), следить за буфером обмена (и автоматически предлагать создавать закачку, когда в буфер обмена помещается адрес URL). Также ReGet может перехватывать закачки из браузеров Netscape и Opera.

Интеграция с браузерами, сделанными на основе Internet Explorer, и другими браузерами работает по-разному. В случае с Internet Explorer возможно выбрать один из двух методов интеграции - интеграцию на низком уровне или базовую интеграцию.

В случае использования интеграции на низком уровне ReGet перехватыват диалог-предложение сохранить файл. Этот метод работает со всеми типами ссылок, включая сложные редиректы, формы, скрипты и т.д. Однако он может нарушить работу некоторых других приложений. Чтобы избежать активации ClickCatcher и передать ссылку для скачивания Internet Explorer, при клике на ссылку держите нажатой клавишу Ctrl.

Использовать базовую интеграцию рекомендуется только в том случае, если низкоуровневая вызывает ошибки в работе других приложений. Этот метод не позволяет перехватывать сложные редиректы, формы и скрипты. При использовании этого метода перехватывается лишь URL, который затем анализируется, и, если расширение указанного в нем файла не находится в специальном списке "игнорировать расширение", появляется диалог ReGet'a с предложением создать закачку (если включены подтвеждения добавления из браузера, об этом см. ниже). Это необходимо для того, чтобы ReGet не пытался перехватывать файлы, предназначенные для интерпретации браузером, такие, как HTML-документы, java-скрипты и пр.

Для настройки параметров интеграции выберите "Настройки-Интеграция" в главном меню ReGet Deluxe, или воспользуйтесь апплетом Контрольной Панели: Start-Settings-Control Panel-ReGet Integration.

(Наверх)
Описание элементов диалога настройки интеграции
Общие
Менеджер закачек по умолчанию.
Это один из менеджеров закачек семейства ReGet (ReGet Deluxe, ReGet 1.x, ReGet Junior). Список зависит от того, какие менеджеры закачек семейства ReGet установлены в системе.
Подтверждения
Подтверждения при добавлении из браузера
Если флажок установлен, ReGet будет запрашивать подтверждение при добавлении закачки из браузера.
Подтверждения при добавлении из буфера обмена.
Если флажок установлен, ReGet будет запрашивать подтверждение при добавлении закачки из буфера обмена.

Internet Explorer
Настройки на этой закладке относятся только к браузерам на основе Internet Explorer.
Перехватывать закачки из Microsoft Internet Explorer.
Если установлен этот флажок, ReGet будет перехватывать закачки из браузера.
Интеграция на низком уровне, Базовая интеграция
Прочтите "Что такое интеграция с браузером", чтобы опрелить, какой метод интеграции лучше использовать в вашем случае.
Игнорировать расширения
В этом списке приведены расширения, которые ReGet будет игнорировать при добавлении закачки. Например, если был выбран URL вида http://www.myserver.com/index.html (расширение "html"), то ReGet не будет перехватывать такую ссылку, т.к. расширение "html" по умолчанию занесено в список игнорируемых расширений. Если же выбран URL вида http://www.myserver.com/downloads/file.zip (расширение "zip"), то ReGet перехватит такую ссылку и создаст закачку.
Добавлять только при нажатом Alt
Если флажок установлен, ReGet будет добавлять закачку только в том случае, если клавиша Alt была нажата во время щелчка по ссылке.
Добавлять ReGet (...) в контекстное меню.
Если установлен этот флажок, то в контекстном меню Internet Explorer будут присутствовать ссылки "Закачать при помощи ReGet" (только при нажатии на ссылку) и "Закачать все при помощи ReGet". Последняя возможность полезна, когда необходимо скачать несколько файлов с одной web-страницы.
Netscape, Opera
Настройки на этой закладке относятся к браузерам Netscape и Opera (в будущем будут поддерживаться и другие браузеры).
Netscape Navigator
Если флажок установлен, ReGet будет перехватывать закачки из Netscape Navigator.
Opera
Если флажок установлен, ReGet будет перехватывать закачки из Opera.
Добавлять только при нажатом Alt
Если флажок установлен, ReGet будет добавлять закачку только в том случае, если клавиша Alt была нажата во время щелчка по ссылке.
Игнорировать расширения
Назначение этого списка аналогично вышеприведенному.
Буфер обмена
Настройки на этой закладке относятся к средству слежения за буфером обмена.
Слежение за буфером обмена
Если флажок установлен, то ReGet будет автоматически добавлять закачку при копировании в буфер обмена URL-адреса.
Игнорировать расширения
Назначение этого списка аналогично вышеприведенному.
Следить за буфером обмена, даже если ReGet (...) не запущен
Если этот флажок установлен, то слежение за буфером обмена будет производиться, даже если ReGet не запущен.
MSIE Spy
Включить MSIE Spy
MSIE Spy - это приложение, которое позволяет отследить все URL-адреса, запрашиваемые браузером Internet Explorer. Если флажок установлен, то на панели инструментов Internet Explorer появляется кнопка "Spy", при нажатии на которую активизируется модуль MSIE Spy. Для того, чтобы в ReGet работала возможность автоматического понижения приоритета по траффику во время активности браузера, должен быть включен либо MSIE Spy, либо перехват закачек из Internet Explorer.


Менеджер сайтов

Что такое Менеджер Сайтов
Когда использовать Менеджер Сайтов
Настройки сайта
(top)

Что такое Менеджер Сайтов

Менеджер сайтов позволяет вам установить собственные настройки (такие как логин и пароль, максимум возможных соединений и т.д.) для каждого сервера, с которого вы будете скачивать. Заметьте, что Менеджер Сайтов используется всегда, если очередь закачек не пуста: каждый раз, когда вы начинаете закачку с нового сайта, Менеджер Сайтов создает временную запись для этого сайта (если она еще не существует), используя значения по умолчанию.

Значения по умолчанию для HTTP протокола: неограниченное число одновременных соединений с сервером, логин не требуется. Значения по умолчанию для FTP протокола: 1 одновременное соединение с сервером, анонимный логин и пароль.

Временные записи удаляются из Менеджера Сайтов после выхода из ReGet Deluxe. Вы можете убрать галочку "Временно" в свойствах сайта, чтобы сохранить информацию о нем и после завершения работы с ReGet Deluxe.

(top)

Когда использовать Менеджер Сайтов

Менеджер Сайтов может быть полезен в следующих случаях:

  • Для работы с сервером требуется логин и пароль Чтобы указать логин и пароль для конкретного сайта, включите опцию "Для работы с сервером требуется указать логин и пароль" в свойствах сайта и укажите логин и пароль в соответствующих полях.
  • Сервер не позволяет более n одновременных соединений. Многие FTP сервера не позволяют более одного одновременного соединения. Используя опцию "Количество одновременных соединений с этим сервером", вы можете указать количество позволенных соединений (например, одно). Обратите внимание, что для вновь создаваемых записей для FTP сайтов по умолчанию используется 1 соединение.
(top)

Настройки сайта
Здесь вы найдете краткое описание настроек сайта в Менеджере Сайтов (они доступны через меню "Свойства--Все настройки"):

Свойства закачки по умолчанию

  • Использовать пассивный режим для FTP Если эта опция отмечена, ReGet будет использовать пассивный режим при работе с FTP.
  • Путь в URL указан относительно домашнего каталога Отметьте эту опцию, если хотите, чтобы ReGet воспринимал все вводимые URL относительно домашнего каталога на FTP серверах. Более подробную информацию об этой настройке можно найти в FAQ.
  • Не посылать команду LIST Эта опция позволяет существенно увеличить скорость скачивания с FTP серверов. Включение этой опции может понадобиться при работе с некоторыми необычными FTP серверами, которые не отвечают на команду LIST, хотя это может повлиять на способность [SHORTPROGNAME] корректно определять размер файла при скачивании с обычных FTP серверов.
  • Использовать команду MDTM для получения информации о времени создания файла Эта опция вынуждает ReGet Deluxe использовать команду MDTM для получения точной информации о времени создания/модификации файла. Это может незначительно замедлить скачивание с FTP серверов, однако эта опция очень важна, если вы хотите синхронизировать содержание удаленного и локального дисков.
  • Пауза между попытками Время (в секундах), которое должно пройти, прежде, чем ReGet Deluxe предпримет следующую попытку закачки.
  • Таймаут Время (в секундах), которое должно пройти прежде, чем ReGet прервет закачку по таймауту.
  • Таймаут незадействованных соединений(сек.) Укажите время (в секундах), по истечении которого ReGet отсоединится от FTP сервера, если нет активных закачек с этого сервера. Вы можете использовать эту возможность для ускорения закачки, если в очереди находится несколько закачек с одного FTP сервера. Если этот параметр не равен 0, ReGet не будет отсоединяться от сервера после окончания закачки, и это позволит сэкономить время, не тратя я его на установку соединения для новой закачки.

Настройки прокси

  • HTTP прокси Настройки для HTTP прокси-сервера. Если не знаете точно, какой прокси-сервер используете, выберите 'Определять настройки прокси из броузера'.
  • FTP прокси Настройки для FTP прокси сервера. Если не знаете точно, какой прокси-сервер используете, выберите 'Определять настройки прокси из броузера'.
  • Включить Socks прокси Отметьте эту опцию, если хотите использовать Socks прокси при закачке.


Планировщик

Что такое Планировщик
Стандартные задачи Планировщика и меню "Автоматизация"
Макросы
(Наверх)

Что такое Планировщик

Планировщик - это встроенный в ReGet Deluxe инструмент, который позволяет автоматизировать некоторые повторяющиеся задачи: например, проверку скачанных файлов антивирусом или выключение компьютера после завершения скачивания.

Каждая задача имеет два атрибута: "Что делать" и "Когда начать". С одной задачей можно связать одну и более закачек.

Атрибут "Что делать" может принимать следующие значения:

  • Начать закачку
  • Остановить закачку
  • Запустить программу
  • Запустить антивирус
  • Запустить скрипт
  • Установить соединение
  • Разорвать соединение
  • Закрыть ReGet Deluxe
  • Выключить компьютер
  • Изменить приоритет по трафику

Вкладка "Когда начать" содержит поле "Запланировать задачу", которое может принимать следующие значения:

  • Один раз
  • Ежедневно
  • Еженедельно
  • Ежемесячно
  • Регулярно
  • При старте ReGet Deluxe
  • Когда установлено соединение
  • Когда нет активных закачек
  • Когда закачка завершена
  • Если ничего не получено

Комбинируя различные значения атрибутов, вы можете запрограммировать ReGet Deluxe на выполнение большого количества разнообразных задач.

(Наверх)

Стандартные задачи Планировщика и меню Автоматизация
Вы можете использовать меню "Автоматизация" для того, чтобы запрограммировать ReGet на автоматическое выполнение некоторых стандартных задач.
  • Проверить антивирусом Если вы хотите, чтобы файлы после скачивания автоматически проверялись на наличие вирусов, выберите эту опцию в меню "Автоматизация", затем выберите нужную антивирусную программу из выпадающего меню.
  • Выключать компьютер, если нет активных закачек Если вы хотите, чтобы компьютер автоматически выключался по завершении всех закачек, выберите эту опцию из меню "Автоматизация", затем укажите желаемый режим выключения.
  • Завершить соединение, если нет активных закачек Если вы хотите, чтобы ReGet автоматически отсоединялся от вашего интернет-провайдера, если нет активных закачек, выберите эту опцию.
  • Запустить какую-нибудь программу, когда закачка завершена Чтобы запрограммировать ReGet на запуск какой-нибудь программы после завершения закачки, создайте новую задачу в Планировщике, указав в поле "Что делать" - "Запустить программу", а в поле "Когда начать" - "Когда завершена закачка". Укажите имя программы в поле "Имя программы" (например, "notepad.exe"), путь к программе в поле "Путь" (например, "C:\Windows") и, если надо, аргументы в поле "Аргументы". Вы можете использовать макросы, которые описаны здесь.
  • Скачать несколько файлов с однотипным именем (по маске) Для этого в меню "Автоматизация" есть команда "Создать нумерованный список", которая позволяет создать очередь файлов по заданному правилу.
    Например, если вы хотите скачать несколько файлов, называющихся "file01.zip", "file02.zip" и т.д., выберите эту команду, укажите адрес директории, в которой расположены файлы, и задайте шаг, с которым будет меняться нумерация.
(Наверх)

Макросы
ReGet Deluxe поддерживает два типа макросов: макросы планировщика и макросы закачек
  • Макросы планировщика Когда вы создаете в Планировщике новую задачу и указываете действие "Запустить программу" или "Запустить антивирус", а "Когда начать" - "Когда завершена закачка", вы можете использовать в поле "Аргументы" следующие макросы:

    Макрос | Значение
    [File] | полное имя файла (с указанием пути)
    [FileName] | только имя файла с расширением
    [FileTitle] | имя файла без расширения
    [FileExt] | расширение
    [FilePath] | путь к файлу

    Например, если был скачан файл C:\My Downloads\test.zip, то указываем:

    Макрос | Значение
    [File] | C:\My Downloads\test.zip
    [FileName] | test.zip
    [FileTitle] | test
    [FileExt] | zip
    [FilePath] | C:\My Downloads\

  • Макросы закачки Вы можете использовать эти макросы в полях URL, Директория для сохранения и Сохранить как свойств закачки. Например, вы можете указать в поле Директория для сохранения строку C:\!in\[host]\[path], чтобы автоматически рассортировать закачки по директориям.

    Макрос | Значение
    [Host] | Имя хоста из URL (например, www.microsoft.com)
    [Host`] | Имя хоста, в котором все "." заменяются "`" (например, www`microsoft`com)
    [Host_] | Имя хоста, в котором все "." заменяются "_" (например, www_microsoft_com)
    [Path] | Путь к файлу из URL
    [Path`] | Путь, в котором все "/" заменяются "`"
    [Path_] | Путь, в котором все "/" заменяются "_"
    [Protocol] | Имя протокола (ftp,http)
    [Ext] | Расширение файла в URL
    [WeekDayS] | Аббревиатура названия дня недели
    [FullWeekDayS] | Полное название дня недели
    [MonthS] | Аббревиатура названия месяца
    [FullMonthS] | Полное название месяца
    [Day] | День месяца в десятичном формате (1 - 31)
    [0Day] | Тоже, что [Day], с добавлением нуля впереди, если день меньше 10 (01 - 31)
    [Hour] | Час в 24-часовом формате (0 - 23)
    [0Hour] | То же, что [Hour], с добавлением нуля впереди, если час меньше 10 (00 - 23)
    [Hour12] | Час в 12 часовом формате (1 - 12)
    [DayOfYear] | День года в десятичном формате (1 - 366)
    [Month] | Номер месяца в десятичном формате (1 - 12)
    [0Month] | То же, что [Month], с добавлением нуля впереди, если номер месяца меньше 10 (01 - 12)
    [Minute] | Минуты в десятичном формате (0 - 59)
    [0Minute] | То же, что [Minute], с добавлением нуля впереди, если номер минуты меньше 10 (00 - 59)
    [AmPm] | Текущий показатель A.M./P.M. для 12-часового формата по местному времени
    [Second] | Секунды в десятичном формате (00 - 59)
    [Week] | Номер недели в году в десятичном формате, воскресенье считается первым днем недели (0 - 51)
    [Weekday] | Номер дня недели в десятичном формате (0 - 6; Sunday is 0)
    [WeekOfYear] | Номер недели в году в десятичном формате, понедельник считается первым днем недели (0 - 51)
    [Year] | Год без указания столетия в десятичном формате (00 - 99)
    [Year4] | Год с указанием столетия в десятичном формате
    [TZ] | Название или аббревиатура часового пояса. Ничего не указывается, если часовой пояс неизвестен.


Панель "История"

Панель "История" предназначена для хранения информации о скачанных файлах. Используя эту панель, вы можете быстро найти любой файл, скачанный ReGet Deluxe.

Для удобства мы рекомендуем воспользоваться функцией поиска. Для этого введите в строке поиска символы, которые содержатся в имени или URL искомого файла и нажмите кнопку "Искать" (например, если вы введете "zip", то получите в ответ файлы "myfile.zip" и "zippo.jpg").

Для очищения истории используйте меню "История-->Очистить Историю".


Поиск

Поиск

Встроенная в ReGet Deluxe функция поиска позволяет искать в Интернете файлы для последующей закачки. Если вы хотите найти музыкальные файлы в MP3-формате, выберите "MP3" из выпадающего меню.

Поиск работает так: после того, как вы вводите ключевые слова в строку поиска и нажимаете кнопку "Поиск", программа начинает рассылать запросы по выбранным поисковым системам. (Чтобы увидеть список поисковых систем и выбрать нужные, кликните по кнопке "Поисковые системы".) Обратите внимание, что запрос выполняется с использованием логического оператора "И", т.е. он включает в себя все введенные слова. После того, как поисковые системы возвращают результат, ReGet Deluxe удаляет повторяющиеся ссылки и проверяет, работают ли сервера, на которых находятся найденные файлы. После завершения проверки ReGet Deluxe выдает результаты поиска в удобном для пользователя формате.

Список найденных файлов содержит следующую информацию:

  • Имя файла: Имя найденного файла в том виде, в котором оно хранится на сервере.
  • Хост: Адрес сервера, на котором расположен файл.
  • Имя пользователя: Имя пользователя, необходимое для доступа к серверу.
  • Пароль: Пароль, необходимый для доступа к серверу.
  • Размер: Размер найденного файла.
  • URL: Адрес найденного файла, включающий в себя адрес сервера, на котором хранится файл, и путь к файлу на сервере.

Чтобы вам было легче выбрать, какой файл скачивать, в ReGet Deluxe предусмотрена возможность отсортировать список результатов поиска по любому из перечисленных выше критериев. Кликните на заголовке нужной колонки, чтобы отсортировать результаты по восходящей, и дважды кликните, чтобы отсортировать по нисходящей.

Обратите внимание, что некоторые из найденных файлов не могут быть скачаны непосредственно после поиска, так как находятся на ratio-сайтах, баннерных сайтах, недоступных серверах или просто отсутствуют на сервере (были удалены или переименованы).

Ratio сайты требуют сначала закачать на них один или несколько файлов, чтобы получить доступ к MP3, хранящимся на сервере.

Не-ratio сайты позволяют скачивать с них файлы в любое время, за исключением случаев, когда сервер перегружен (слишком много пользователей подключены к нему).

Кроме того, существует такой тип сайтов, как баннерные, которые требуют, чтобы вы прочитали приветственное сообщение и последовали содержащимся в нем инструкциям: например, кликнули на баннер и посетили сайт, на который он ведет. На этом сайте, вероятнее всего, и будет расположен пароль для скачивания файлов.

Полезные советы

При указании имени исполнителя и названия песни постарайтесь заменять пробелы на знак подчеркивания. Например, если вы ищете "Женитьбу Фигаро" Моцарта, введите в строке поиска:
Mozart_-_The_Marriage_of_Figaro.mp3
Как правило, имена MP3 файлов конструируются именно таким способом.

Если вы хотите начать новый поиск, не удаляя результаты предыдущего, введите название песни или исполнителя и кликните на кнопке "Поиск", удерживая нажатой клавишу SHIFT.

Если вы хотите найти фразу целиком, а не по отдельным словам, заключайте ее в кавычки (например, "My Favourite Game").

Чтобы проверить, можете ли вы закачать конкретный файл и на каком типе (ratio или нет) сервера он находится, кликните на нем правой кнопкой мыши и выберите команду Проверить URL из контекстного меню. Чтобы проверить таким образом все файлы из списка, нажмите кнопку "Проверить все" на панели инструментов ReGet Deluxe или выберите команду "Проверить все" из контекстного меню.

После проверки рядом с именем файла появляется иконка, показывающая статус файла (сервера):

Хороший: Файл может быть скачан без проблем. Для этого выберите "Скачать" из контекстного меню или дважды кликните на файле.

Доступ запрещен: Вы должны закачать один или несколько своих файлов на сервер, чтобы получить право скачать с него что-нибудь.

Плохой: Вы не можете скачать этот файл. Возможно, сервер, на котором находится файл, не отвечает или файл на сервере не найден.

Занят: Сервер, на котором расположен файл, в данный момент занят (к нему подключено одновременно слишком много пользователей). Подождите некоторое время прежде, чем предпринять следующую попытку скачать этот файл.

После завершения проверки на статус ReGet Deluxe также проверяет, поддерживают ли найденные сервера докачку после обрыва связи, и помещает рядом с именем файла соответствующую иконку:

Докачка поддерживается: Этот сервер поддерживает докачку, так что после обрыва связи вы можете продолжить скачивание с того места, где связь оборвалась.

Докачка не поддерживается: Этот сервер не поддерживает докачку, поэтому после обрыва связи вам придется качать файл с самого начала.

Заметьте: каждый раз, когда вы перезапускаете ReGet Deluxe, результаты поиска предыдущей сессии отображаются серыми, так как за время, прошедшее между запусками, статус найденных файлов мог измениться.


FTP Explorer

FTP Explorer
В новой версии ReGet Deluxe появилась новая особенность: FTP Explorer. Она предназначена для облегчения скачивания файлов с FTP-серверов. Кнопка, активирующая панель 'FTP Explorer', расположена на Панели ReGet (также можно воспользоваться сочетанием клавиш 'Alt+7'). Для того, чтобы начать навигацию по серверу, нужно ввести его URL в поле 'Address' и нажать Enter (или кнопку 'Go'). Префикс 'ftp://' вводить не обязательно.

Список внизу будет содержать имена каталогов (директорий) и файлов, расположенных на этом сервере. Имена каталогов выделены жирным шрифтом, имена файлов - курсивом. Для того, чтобы войти в директорию (или скачать файл), нужно дважды кликнуть на нем (в случае файла это приведет к созданию закачки после подтверждающего диалога). Если для работы с этим сервером необходимо указать какие-то специфические для сервера настройки, то для этого можно воспользоваться Менеджером сайтов.


Tips and tricks

Tips and tricks
Для того, чтобы увеличить скорость работы программы с большими очередями, воспользуйтесь следующими советами:
  • Выключите автоматическое сохранение файла очереди (Настройки - Настройки программы - Все настройки-Общие настройки-Автоматически сохранять файл очереди)
  • Уменьшите число сохраняемых строк в логе каждой закачки для того, чтобы уменьшить использование памяти (Настройки - Настройки программы - Все настройки - Настройки лога - Количество строк в логе закачки).
  • Выключите возможность подсветки траффика для выделенных закачек (Настройки - Настройки программы - Все настройки - Внешний вид - Show traffic for selected downloads)
  • Также может быть полезно отключить опцию 'Анимированная иконка' (Настройки- Настройки программы-Все настройки-Внешний вид-Показывать иконку в панели задач - Анимированная иконка) для того, чтобы уменьшить использование процессорного времени, что особенно заметно на слабых машинах.

Советы по установке:

  • Когда ReGet используется в многопользовательских операционных системах (семейство NT), то возможно настроить его так, что для каждого пользователя будет использоваться своя очередь закачек. Для этого необходимо, чтобы каждый пользователь сохранил файл закачки под именем, отличным от 'default.wjr', используя пункт главного меню 'Файл - Сохранить как'


Возможности ReGet Deluxe

Простота использования
Основные возможности
Повышение скорости и эффективности скачивания
Расширенные возможности

(Наверх)

Простота использования
  • Уникально: Инсталляция без вопросов: Выберите тип своего соединения, и ReGet Deluxe автоматически настроит параметры закачки для оптимального использования вашего Интернет-соединения.
  • Простая инсталляция: ReGet Deluxe может автоматически определить и использовать настройки прокси-сервера вашего броузера.
  • Скачивание в один клик: ReGet Deluxe выступает как основная утилита для скачивания для всех популярных броузеров, таких как Microsoft Internet Explorer 4.0 и выше, Netscape Communicator 4.0 и выше, Opera 4.0 и выше, NetCaptor 6.1, NeoPlanet 5.2, MSN Explorer 6.0.
  • Уникально: Теперь ReGet Deluxe поддерживает Microsoft Internet Explorer 6 и Netscape Navigator 6.
  • Оригинал: Вы можете быстро скачать все файлы, ссылка на которые есть на странице, при помощи оригинальной функции "Закачать все при помощи ReGet Deluxe" из контекстного меню броузера*.
  • Уникально: Полный контроль: Мы даже сделали панель инструментов в ReGet Deluxe полностью настраиваемой. Настройте ее под собственные нужды!
(Наверх)

Основные возможности
  • ReGet Deluxe скачивает (с возможностью докачки после обрыва) файлы как с файловых (FTP), так и с веб (HTTP) серверов.
  • Надежность скачивания: ReGet Deluxe будет предпринимать неограниченное количество попыток скачать нужный вам файл, пока попытки не увенчаются успехом.
  • Не тратьте времени: ReGet Deluxe докачивает файлы после обрыва связи с того места, где докачка была прервана, с HTTP и FTP серверов. Это сохранит ваше время, так как вам не придется скачивать то, что уже есть на вашем жестком диске!
  • Уникально: ReGet Deluxe умеет скачивать с защищенных (HTTPS) серверов при помощи добавочного модуля, который можно найти на странице закачек.
  • Уникально: ReGet Deluxe умеет скачивать с онлайновых дисковых пространств (таких как MySpace.com, iDrive.com и др.).
  • Поддержка локальной сети: ReGet Deluxe поддерживает все популярные прокси-сервера, так что вы можете без проблем использовать его в вашей корпоративной сети.
  • Уникально: ReGet Deluxe поддерживает не только базовую (открытую) аутентификацию, но и защищенную NT challenge/response (NTLM) аутентификацию.
(Наверх)

Повышение скорости и эффективности скачивания
  • Уникально: Увеличение скорости в 3-5 раз: ReGet Deluxe разбивает файл на части и скачивает эти части одновременно, что позволяет увеличить скорость скачивание от 300% до 500%!
  • Оригинал: Просмотр вебстраниц во время скачивания: ReGet Deluxe определяет активность броузера и автоматически понижает свой трафик, если броузер передает данные *, давая вам возможность просматривать веб-страницы, не прерывая процесс скачивания.
  • Оригинал: Встроенный MSIE Spy - программа для отслеживания активности броузера. Дает возможность узнать реальные URLs всех скачиваемых броузером файлов, которые обычно невидимы для пользователя: картинки, скрипты, баннеры, кнопки, таблицы стилей (CSS), файлы Javascript, и т.д.*.
  • Мечта пользователей модемов: ReGet Deluxe имеет встроенную интеграцию с dial-up'ом. Вам нет необходимости запускать множество программ, чтобы скачать всего один файл. ReGet Deluxe сам дозвонится до вашего провайдера, скачает файлы и отсоединится, когда завершит скачивание.
  • Отсутствие замедлений скорости: если закачка замедляется, ReGet Deluxe отсоединится от сервера и соединиться снова, давая вашей закачке стартовый толчок.
(Наверх)

Расширенные возможности
  • Уникально: Улучшенная система интеграции с броузером позволяет ReGet Deluxe перехватывать и обрабатывать все типы ссылок, включая формы и скрипты-редиректоры.
  • Уникально: ReGet Deluxe ведет подробный лог каждой закачки и каждого действия программы, вне зависимости от того, были ли они успешными или нет.
  • Оригинал: Менеджер сайтов позволяет вам установить собственные настройки (такие как логин и пароль, максимум возможных соединений и т.д.) для каждого сервера, с которого вы будете скачивать.
  • Уникально: При помощи встроенного многофункционального Планировщика вы сможете запланировать такие события как старт и пауза закачки, запуск и закрытие программы, дозвонка до провайдера и отсоединение. Вы можете установить любое действие ReGet Deluxe для запуска в определенное время, регулярно или в зависимости от другого события.
  • Уникально: Вспомнить все: расширенный Архив с возможностью поиска выдаст вам информацию обо всех файлах, которые вы скачивали. Вы больше не забудете, когда и откуда вы закачивали файл, и где он теперь находится на вашем жестком диске.
  • Уникально: Вы теперь можете редактировать свойства нескольких выделенных закачек за один раз.
  • Уникально: Используйте макросы, чтобы автоматически создавать папки, названные в соответствии с расширениями скачанных файлов, датой скачивания или именем сервера, с которого вы скачивали.
*Только для Microsoft Internet Explorer и основанных на нем броузеров.


Параметры командной строки

regetdx.exe [options] [url1] [url2] [file1.wjr] [file2.wjr]
По умолчанию ReGet открывает default.wjr из директории, в которой расположен regetdx.exe.

-Setup
Устанавливает ReGet на вашем компьютере. Добавляет соответствующие пункты в Стартовое меню Windows и контекстное меню MSIE, звуковые события и т.д. Используйте эту опцию, если вы переместили ReGet в другую директорию.
-Uninstall
Удаляет ReGet из реестра и Стартового Меню. Используйте эту опцию, чтобы вручную деинсталлировать ReGet.
-Add
Передает параметры уже запущенному экземпляру ReGet. Если ReGet не запущен и ключ -NoStart не указан, запускает новый экземпляр ReGet.
-NoStart
Предотвращает запуск ReGet при использовании ключа /Add
-NoSplash
Предотвращает показ информационного экрана (сплэша) при старте ReGet.


ReGet Deluxe Help

Часто задаваемые вопросы

Содержание:

  1. Вопросы связи:
    1. Как работает докачка в FTP-протоколе?
    2. Как работает докачка в HTTP-протоколе?
    3. Что такое "пассивный режим" (passive mode)?
    4. Что такое "хитрый откат" и как он работает?
    5. Может ли ReGet Deluxe скачивать файлы с онлайновых дисков, таких как idrive.com, и т.д.?
    6. Как мне скачать файл с HTTPS сервера?
  2. Прокси-сервера и файрволы:
    1. Почему при использовании MS Proxy не отображается размер файлов с FTP-серверов?
    2. Я скачиваю через прокси с FTP сервера, который поддерживает докачку, но ReGet Deluxe все время качает с начала после обрыва. Почему?
    3. Как мне узнать настройки моего прокси?
    4. Может ли ReGet Deluxe работать через SOCKS прокси?
    5. Я использую программы Wingate или Firewall, что мне необходимо настроить, чтобы ReGet Deluxe мог нормально работать?
  3. Вопросы использования ReGet Deluxe:
    1. Какую конфигурацию системы я должен иметь, чтобы ReGet Deluxe нормально работал?
    2. Как мне указать имя пользователя и пароль для закачки?
    3. В контекстном меню моего броузера нет опции "Закачать при помощи ReGet Deluxe". Что случилось?
    4. Как мне выключить ReGet Deluxe на время одной закачки?
    5. Как работает интеграция с Opera?
    6. Что означает ошибка [5] LocalFileWrite?
    7. Когда я запускаю ReGet Deluxe, ничего не происходит - почему?
    8. Как заставить ReGet качать файлы, не используя разбиения на секции, т.е. чтобы каждый файл качался ровно одной секцией?
    9. Как заставить ReGet скачивать файлы по одному, чтобы быстрее получать каждый следующий файл?
    10. После установки ReGet'a Internet Explorer иногда отображает веб-станицы в неправильной кодировке и/или неправильно применяет таблицы стилей CSS. Как это исправить?
  4. Проблемы со скачиванием:
    1. Почему я не могу скачать Windows Update при помощи ReGet Deluxe?
    2. Я не могу скачать файлы с FTP серверов, что мне делать?
    3. Я использую Napster, но ReGet Deluxe не может скачать файлы из него.
    4. Когда я пытаюсь скачивать mp3 файл с MP3.com или другого сервера, он автоматически открывается в моем проигрывателе (WinAmp и т.д.) вместо того, чтобы закачиваться при помощи ReGet Deluxe.
    5. Почему я не могу скачать группу файлов с FTP сервера, используя маску (* и ?)?
    6. Почему ReGet иногда не может закачать файл с сервера, хотя броузером этот файл нормально качается?
  5. Вопросы безопасности:
    1. Какую информацию обо мне и моей системе ReGet Deluxe отсылает?
    2. Я что-то слышал о том, что использование программ, поддерживаемых за счет рекламы, небезопасно. Что вы можете сказать об этом?
    3. Для чего нужна папка TimeSink и почему ReGet Deluxe все время устанавливает ее на мой компьютер?
    4. Как мне обезопасить себя от попадания на мой жесткий диск вирусов?
  6. Полезные советы:
    1. Как отключить "сплэш"?

  • Вопросы связи:

    1. Вопрос:
      Как работает докачка в FTP-протоколе?
      Ответ:
      Большинство FTP-серверов поддерживает команду "REST nnn". Если клиент передал ее серверу, то сервер будет передавать файл не с начала, а с позиции nnn. Самый распространенный сервер, не поддерживающий эту команду, - Microsoft IIS. Точнее, он ее поддерживает, но требует, чтобы параметр всегда был равен 0.

      К содержанию

    2. Вопрос:
      Как работает докачка в HTTP-протоколе?
      Ответ:
      TВ запрос на получение файла вставляется специальное поле ("Range: bytes nnn-"). Если сервер поддерживает докачку, он возвращает код 206 - "Часть содержимого" - и передает запрошенную часть файла. Если сервер не поддерживает такой возможности, он просто возвращает весь файл, как при обычном запросе.

      К содержанию

    3. Вопрос:
      Что такое "пассивный режим" ("PASV mode")?
      Ответ:
      Обычно при работе по FTP-протоколу используется два соединения: для команд и для данных. Соединение для команд устанавливает клиент, а для данных - сервер. В некоторых случаях (например, при наличии FireWall) необходимо, чтобы оба соединения устанавливал клиент. В этом случае сервер переводится в пассивный режим командой PASV.

      К содержанию

    4. Вопрос:
      Как работает "хитрый откат" и зачем он нужен?
      Ответ:
      "Хитрый откат" нужен только при работе с прокси-сервером. При использовании прокси устанавливается два соединения:
      (1) (2)
      Клиент <-> Прокси-сервер <-> WWW/FTP-сервер
      Если происходит обрыв соединения на первом участке, то никакой дополнительной обработки не надо.
      В случае обрыва на 2-ом участке прокси обычно передает клиенту сообщение об ошибке, причем это сообщение дописывается в конец закачанного фрагмента файла. Если продолжить закачку, то это сообщение остается внутри файла. Есть два варианта решения этой проблемы:

      1. При всех обрывах (как на первом, так и на втором участке) обрезаем последние 2 кб закачанного файла (так, например, поступает GetRight). Этот вариант имеет несколько недостатков: во-первых, даже если мусора в конце файла нет, мы теряем 2 килобайта с таким трудом закачанных данных, во-вторых, обычно сообщение об ошибке имеет меньший размер, хотя он и меняется в зависимости от ошибки и адреса сервера.
      2. При всех обрывах пытаемся найти внутри последних 2 кб файла строку, с которой обычно начинается сообщение об ошибке (нам пока известно 2 варианта: "HTTP/1.x" и "<HTML>", если вам встретятся другие, напишите нам, они будут вставлены в программу), и обрезаем точно по границе сообщения. Если такой строки не находим, то считаем, что обрыв произошел на 1-ом участке, и не обрезаем. Недостатки: строки, используемые для обнаружения, могут находиться внутри файла или сообщение об ошибке может начинаться с другой строки.
        Особый случай. Некоторые прокси (например, MSProxy) не сообщают размер файлов при работе с FTP-серверами, и в случае ошибки на 2-ом участке единственный способ ее обнаружить - это использовать "хитрый откат". В этом случае (если работаем через прокси и размер файла неизвестен) ВСЕГДА используется "хитрый откат".

      К содержанию

    5. Вопрос:
      Может ли ReGet Deluxe скачивать файлы с онлайновых дисков, таких как idrive.com, и т.д.?
      Ответ:
      Многие из сайтов, предоставляющих бесплатное дисковое пространство, не до конца совместимы с менеджерами закачек. Но мы пытаемся решить эту проблему.
      Вы можете скачивать файлы при помощи ReGet Deluxe с большинства онлайновых хранилищ данных, если сделаете несколько дополнительных шагов:
      • www.idrive.com: Сделайте вашу папку на idrive.com shared или используйте дополнительный модуль к ReGet Deluxe для скачивания с HTTPS серверов.
      • www.visto.com: Мы не заметили никаких проблем при скачивании при помощи ReGet Deluxe.

      К содержанию

    6. Вопрос:
      Как мне скачать файл с HTTPS сервера?
      Ответ:
      ReGet Deluxe может скачивать файлы с защищенных серверов по безопасному протоколу (HTTPS) при помощи специального модуля. Вы можете скачать его здесь.

      К содержанию

  • Прокси-сервера и файрволы:

    1. Вопрос:
      Почему при использовании MS Proxy не отображается размер файлов с FTP-серверов?
      Ответ:
      MS Proxy не передает размер файлов, полученных с FTP-серверов, и нет никакой возможности его узнать. Это не ошибка в программе, это недоработка в MS Proxy. ReGet Deluxe также не может распознать обрыв связи, т.к. не знает истинного размера файла. Если прокси-сервер прервал с вами связь, для ReGet это будет выглядеть, как конец файла.

      К содержанию

    2. Вопрос:
      Я скачиваю через прокси с FTP сервера, который поддерживает докачку, но ReGet Deluxe все время качает с начала после обрыва. Почему?
      Ответ:
      Это значит, что прокси-сервер не поддерживает докачку. Если прокси не поддерживает докачку, как, например, MS Proxy при работе с FTP, попробуйте использовать либо прямое соединение, либо Winsock клиента.

      К содержанию

    3. Вопрос:
      Как мне узнать настройки моего прокси?
      Ответ:
      Настройки прокси-сервера можно найти в броузере.
      В Internet Explorer: зайдите в меню "Tools"--"Internet options", затем в "Connections", затем в "LAN settings" - там вы увидите настройки прокси-сервера.
      В Netscape Navigator: зайдите в меню "Edit"--"Preferences", затем в "Advanced", затем в "Proxies".

      К содержанию

    4. Вопрос:
      Может ли ReGet Deluxe работать через SOCKS прокси?
      Ответ:
      ReGet, начиная с версии 1.8 и старше, может работать с SOCKS прокси, поэтому мы рекомендуем вам установить самую последнюю версию. Более старые версии ReGet не имеют встроенной поддержки SOCKS прокси, но вы можете использовать SocksCap32 или другую подобную программу, чтобы ReGet работал через SOCKS.

      К содержанию

    5. Вопрос:
      Я использую программы Wingate или Firewall, что мне необходимо настроить, чтобы ReGet Deluxe мог нормально работать?
      Ответ:
      Если вы используете программу-файрвол, вам может понадобиться настроить ее, чтобы ReGet Deluxe мог соединяться с Интернетом.
      Wingate может автоматически определить броузеры и почтовые клиенты, но не находит ReGet Deluxe, так что вам придется добавить его вручную. Вам необходимо добавить ReGet Deluxe в список программ, которые имеют прямой доступ ("globally") в Интернет.

      К содержанию

  • Вопросы использования ReGet Deluxe:

    1. Вопрос:
      Какую конфигурацию системы я должен иметь, чтобы ReGet Deluxe нормально работал?
      Ответ:
      Для успешной инсталляции и работы ReGet Deluxe необходимо: Windows 95/98/2000/NT/ME, Internet Explorer 4.0 или выше, минимум 8 Mb оперативной памяти. Если вы используете старую версию Windows 95 вам может понадобиться установить ComCtl32.dll Update и DCOM (Distributed COM) update для Windows 95 (их можно найти на нашей странице скачивания).

      К содержанию

    2. Вопрос:
      Как мне указать имя пользователя и пароль для закачки?
      Ответ:
      Самый простой путь указать имя пользователя и пароль - это заполнить соответствующие поля в Свойствах закачки. Кроме того, вы можете использовать следующий формат URL'а закачки:
      ftp://username:password@ftp.server.com/DirectoryName/file.zip

      К содержанию

    3. Вопрос:
      В контекстном меню моего броузера нет опции "Закачать при помощи ReGet Deluxe". Что случилось?
      Ответ:
      Опция "Закачать при помощи ReGet Deluxe" появляется только в контекстном меню Internet Explorer, NeoPlanet, NetCaptor и MSN Explorer. Если вы используете Netscape Navigator или Opera, вы можете добавить закачку, кликнув по ссылке, держа нажатой клавишу ALT.
      Если вы используете IE или основанные на IE броузеры, опция интеграции с IE (в меню "Настройки-->Интеграция") отмечена, запустите ReGet Deluxe из командной строки (Start-->Run в меню Windows) с ключом "setup". (Для этого напечатайте в командной строке что-либо вроде "C:\Program Files\ReGetDx\ReGet.exe -setup"). ReGet Deluxe и броузер должны быть закрыты в это время. Кроме того, мы рекомендуем вам всегда пользоваться самой последней версией ReGet Deluxe.

      К содержанию

    4. Вопрос:
      Как мне выключить ReGet Deluxe на время одной закачки?
      Ответ:
      Чтобы запретить ReGet Deluxe перехватывать одну конкретную закачку, держите нажатой клавишу CTRL, когда кликаете по ссылке.

      К содержанию

    5. Вопрос:
      Как работает интеграция с Opera?
      Ответ:
      Для того, чтобы добавить закачку из броузера Opera, кликните по ссылке, держа нажатой клавишу ALT. Опция "Закачать при помощи ReGet Deluxe" в контекстном меню, возможно, будет реализована позже. К сожалению, возможность "Закачать все при помощи ReGet Deluxe" вряд ли когда-нибудь появится, так как Opera не позволяет этого сделать.

      К содержанию

    6. Вопрос:
      Wто означает ошибка [5] LocalFileWrite?
      Ответ:
      В общем виде эта ошибка означает, что у вас нет доступа к файлу, в который вы пытаетесь качать. Убедитесь, что у вас достаточно места на диске, файл не используется другим приложением и что вам не запрещен доступ в эту директорию. Перегрузите компьютер и попытайтесь скачать файл после этого.

      К содержанию

    7. Вопрос:
      Когда я пытаюсь запустить ReGet Deluxe, ничего не происходит. Почему?
      Ответ:
      Это известная ошибка "Microsoft", описанная на странице http://support.microsoft.com/support/kb/articles/Q170/3/64.ASP?LNG=ENG&SA=AL . Чтобы ошибка не возникала, строка

      HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon
      Shell=
      в реестре должна содержать только одно корректное имя исполняемого файла программы-оболочки (по умолчанию - explorer.exe).

      К содержанию

    8. Вопрос:
      Как заставить ReGet качать файлы, не используя разбиения на секции, т.е.чтобы каждый файл качался ровно одной секцией?
      Ответ:
      Установить в меню "Настройки-Настройки программы-Свойства закачки по умолчанию" максимальное количество одновременных соединений равным 1. По умолчанию это значение равно 0, т.е. используется оптимальное разбиение на секции для достижения наибольшей скорости скачивания.

      К содержанию

    9. Вопрос:
      Как заставить ReGet скачивать файлы по одному, чтобы быстрее получать каждый следующий файл?
      Ответ:
      Установить в меню "Настройки -- Настройки программы -- общие настройки" максимум одновременных закачек равным 1. настройках программы - общие настройки - максимум одновременных закачек = 1. По умолчанию это значение равно 0, т.е. количество одновременных закачек не ограничивается, используется лишь ограничение по количеству одновременных соединений (это позволяет максимально быстро закачать большое количество файлов).

      К содержанию

    10. Вопрос:
      После установки ReGet'a Internet Explorer иногда отображает веб-станицы в неправильной кодировке и/или неправильно применяет таблицы стилей CSS. Как это исправить?
      Ответ:
      Иногда использование интеграции на низком уровне вызывает такие ошибки. Для того, чтобы решить проблему, вместо интеграции на низком уровне используйте базовую интеграцию.

      К содержанию

  • Проблемы со скачиванием:

    1. Вопрос:
      Почему я не могу скачать Windows Update при помощи ReGet Deluxe?
      Ответ:
      Microsoft Windows Update использует собственную технологию "install-from-web", которая не совместима с менеджерами закачек.

      К содержанию

    2. Вопрос:
      Я никак не могу скачать файл с FTP-сервера, что мне делать?
      Ответ:
      сли вы подсоединяетесь к Интернету через firewall/прокси-сервер, включите "PASV mode" в настройках FTP для вашей закачки.

      К содержанию

    3. Вопрос:
      Я использую Napster, но ReGet Deluxe не может скачать файлы из него.
      Ответ:
      Napster имеет встроенную "качалку" и не работает с внешними менеджерами закачек.

      К содержанию

    4. Вопрос:
      Когда я пытаюсь скачивать mp3 файл с MP3.com или другого сервера, он автоматически открывается в моем проигрывателе (WinAmp и т.д.) вместо того, чтобы закачиваться при помощи ReGet Deluxe.
      Ответ:
      Если вы хотите скачать файлы, которые автоматически открываются в музыкальном проигрывателе, попробуйте сделать следующее:
      Держите нажатой клавишу CTRL, когда кликаете на ссылке. ReGet Deluxe скачает маленький файл с расширением .AU. Просмотрите этот файл в Notepad - он должен содержать реальный URL MP3 файла. Скопируйте этот URL в буфер обмена и вставьте в ReGet Deluxe.

      К содержанию

    5. Вопрос:
      Почему иногда я не могу скачать группу файлов с FTP-сервера, используя маску?
      Ответ:
      Вы не можете использовать символы "*" и "?" в URL при скачивании с FTP-серверов через HTTP-прокси.

      К содержанию

    6. Вопрос:
      Почему ReGet Deluxe иногда не может закачать файл с сервера, хотя броузером этот файл нормально качается?
      Ответ:
      Скорее всего, сервер, с которого вы пытаетесь скачать файл, проверяет либо поле "User-agent", либо поле "Referrer" (или оба) в HTTP-запросе. Попробуйте отключить "User-agent", а в поле "Referrer" поставить адрес страницы, на которой вы нашли ссылку на файл. В большинстве случаев ReGet Deluxe самостоятельно получает строку "Referrer" из броузера, но иногда это не срабатывает.

      К содержанию

  • Вопросы безопасности:

    1. Вопрос:
      Какую информацию обо мне и моей системе ReGet Deluxe отсылает?
      Ответ:
      Вся информация, которую ReGet Deluxe может отсылать, описана на этой странице.

      К содержанию

    2. Вопрос:
      Я что-то слышал о том, что использование программ, поддерживаемых за счет рекламы, небезопасно. Что вы можете сказать об этом?
      Ответ:
      ReGet Software гарантирует, что ReGet Deluxe (скачанный с официальных серверов ReGet Software) абсолютно чист от любых вирусов и троянских программ. Вся информация, которую он отсылает, описана в соответствующих документах, таких как Соглашение о конфиденциальности ReGet Software , Соглашение о конфиденциальности Conducent и пользовательской лицензии ReGet Deluxe, которая демонстрируется пользователю в момент инсталляции. Для вашего удобства мы собрали всю эту информацию на одной странице.
      Уверяем вас, что ReGet Deluxe (включая все его компоненты) не отсылает никакой другой информации и поэтому не может быть назван трояном.

      К содержанию

    3. Вопрос:
      Для чего нужна папка TimeSink и почему ReGet Deluxe все время устанавливает ее на мой компьютер?
      Ответ:
      Папка TimeSink устанавливается программой TSadbot.exe, которую ReGet Deluxe использует для показа баннеров. Баннерный модуль не может корректно работать без этой папки, поэтому если вы удаляете ее, она устанавливается заново. Без баннерного модуля ReGet Deluxe не сможет работать, поэтому эксперименты с этой папкой могут привести к поломке программы.
      Если вы беспокоитесь о безопасности использования баннерного модуля, пожалуйста, прочтите предыдущий вопрос.

      К содержанию

    4. Вопрос:
      Как мне обезопасить себя от попадания на мой жесткий диск вирусов?
      Ответ:
      Самый надежный способ обезопасить себя от вирусов, "трояских коней" и других вредоносных программ - это иметь постоянно запущенный антивирусный монитор. Он немедленно предупредит вас, если вы скачаете зараженный файл.
      Если вирус обнаружен в только что полученных файлах и еще не успел заразить всю систему, нет причин для беспокойства: просто удалите зараженный файл или вылечите его антивирусной программой, установленной на вашем компьютере. Если вирус обнаружился сразу в нескольких файлах или даже в загрузочном секторе - положение гораздо более серьезное, но еще не безнадежное - вам поможет все та же антивирусная программа.
      ReGet Deluxe позволяет вам выбрать любую антивирусную программу в Планировщике и будет проверять ей файлы каждый раз после завершения скачивания. Мы рекомендуем пользоваться Антивирусом Касперского для защиты вашего компьютера от вирусов и троянов. Он без труда обнаружит вирусы во всех файлах, падающих на жесткий диск, вылечит их, автоматически обновит свою базу вирусов.
      Если вы хотите больше узнать о вирусах и о том, как от них защититься, читайте книгу "Компьютерные вирусы", написанную всемирно известным исследователем компьютерных вирусов Евгением Касперским.

      К содержанию

  • Полезные советы:

    1. Вопрос:
      Как отключить "сплэш"?
      Ответ:
      Добавьте "/NoSplash" к имени файла в свойствах ярлыка, при помощи которого вы запускаете ReGet.

      К содержанию


Описание настроек программы

Ниже приведены краткие описания основных программных настроек и свойств.

Чтобы открыть дерево Настроек программы, выберите в главном меню ReGet Deluxe "Настройки--Настройки программы--Все настройки".

Чтобы открыть дерево Свойств закачки, дважды кликните на интересующей вас закачке или кликните на ней правой клавишей мыши и выберите "Свойства" из контекстного меню.

Дерево Свойств сайта доступно аналогичным способом из Менеджера Сайтов.


 Общие настройки
Общие настройки Режим использования трафика
Укажите режим использования трафика по умолчанию. Ограничение трафика (b/s) в спящем режиме
Какая доля трафика (в b/s) отдается ReGet Deluxe'у в спящем режиме. Это значение зависит от типа соединения и обычно устанавливается ReGet Deluxe в зависимости от соединения, которое вы выбираете при инсталляции. Ограничение трафика (в b/s) в кооперативном режиме
Какая доля трафика (в b/s) отдается ReGet Deluxe'у в кооперативном режиме. Это значение зависит от типа соединения и обычно устанавливается ReGet Deluxe в зависимости от соединения, которое вы выбираете при инсталляции. Количество соединений в спящем режиме
Максимальное количество соединений, допустимое в спящем режиме Количество соединений в кооперативном режиме
Максимальное количество соединений, допустимое в кооперативном режиме Количество соединений в неограниченном режиме
Максимальное количество соединений, допустимое в неограниченном режиме Максимум одновременных закачек
Укажите максимальное количество одновременно активных закачек в ReGet Deluxe. Если в очереди будет стоять более этого количества закачек, остальные будут находиться в состоянии ожидания, пока не завершится одна из активных. Автоматически сохранять файл очереди
Отметьте, если хотите, чтобы файл очереди сохранялся автоматически. Автосохранение каждые (сек.)
Время (в секундах) между двумя автоматическими сохранениями Установить звуки
Отметьте эту опцию, если хотите, чтобы различные программные события сопровождались звуками. Уменьшать трафик при активности броузера
Отметьте эту опцию, если вы хотите, чтобы ReGet Deluxe понижал трафик в зависи мости от активности броузера. Эта возможность особенно полезна, если вы используете диалап-соединение и не хотите, чтобы ReGet мешал просмотру веб-страниц. Количество FTP-соединений по умолчанию
Введите максимально разрешенное число одновременных соединений к неизвестному (не описанному в менеджере сайтов) FTP серверу. Рекомендуется установить этот параметр равным 1, так как некоторые FTP сервера могут запретить скачивать с вашего IP адреса при попытке установить более чем одно соединение. Количество HTTP-соединений по умолчанию
Введите максимально разрешенное число одновременных соединений к неизвестному (не описанному в менеджере сайтов) HTTP серверу. Большинство (хотя и не все) HTTP серверов не налагают ограничений на количество одновременных соединений. Внешний вид
Настройка внешнего вида ReGet Deluxe Кнопка 'Выход' минимизирует программу
Отметьте эту опцию, если хотите, чтобы ReGet Deluxe сворачивался в панель задач при нажатии на кнопку выхода. Свернуть в панель задач
Сворачивает ReGet Deluxe в панель задач Всегда сверху
Отметьте эту опцию, если хотите, чтобы ReGet Deluxe всегда оставался поверх всех окон, даже если он теряет фокус. Минимизировать при запуске
Минимизировать окно ReGet при запуске Показывать иконку в панели задач
Выберите, когда нужно показывать иконку ReGet в панели задач. Анимированная иконка
Отметьте эту опцию, если вы хотите, чтобы иконка ReGet Deluxe на панели задач была анимированная. Показывать информацию о трафике на панели задач
Отметьте эту опцию, если хотите, чтобы иконка ReGet Deluxe на панели задач содержала информацию о трафике. Показывать плавающее окно
Отметьте эту опцию, если хотите, чтобы ReGet показывал полупрозрачное свободно передвигаемое окошко для перетаскивания ссылок из броузера. Прозрачность плавающего окошка
Укажите уровень прозрачности (в процентах) плавающего окошка. Показывать график трафика на плавающем окошке
Отметьте эту опцию, если хотите, чтобы на плавающем полупрозрачном окне отображался график трафика. Показывать дополнительную информацию на плавающем окошке
Отметьте эту опцию, если хотите, чтобы на плавающем полупрозрачном окне показывалась дополнительная информация (например, текущее количество соединений, скорость и т.д.) Формат чисел
Формат чисел Не показывать всплывающие сообщения в трее
Отметьте эту опцию, если вы не хотите, чтобы ReGet Deluxe выводил информацию об изменении статуса закачек на всплывающих сообщениях. Показывать трафик для выделенных закачек
Показывать трафик для выделенных закачек. Включение этой опции может привести к замедлению работы ReGet при обработке большого количества закачек. Настройка цветов
Настройка цветовой палитры графика Цвет фона для индикатора (%)
Укажите цвет фона для индикатора (%) Цвет индикатора (%)
Укажите цвет индикатора (%) Цвет завершенной секции
Укажите цвет завершенной секции Цвет активной секции
Укажите цвет активной секции Цвет графика
Укажите цвет графика Цвет графика (выделенные закачки)
Укажите цвет графика Цвет фона для графика (верх)
Укажите цвет фона для графика (верх) Цвет фона для графика (низ)
Укажите цвет фона для графика (низ) Цвет фона графика в трее
Укажите цвет фона графика в трее Цвет графика в трее
Укажите цвет графика в трее Настройка подтверждений
Настройка подтверждений Подтверждение при удалении успешных закачек
Отметьте эту опцию, если хотите, чтобы ReGet запрашивал подтверждение прежде, чем удалить успешные закачки. Подтверждение при удалении выделенных закачек
Отметьте эту опцию, если хотите, чтобы ReGet запрашивал подтверждение прежде, чем удалить выделенные закачки. Подтверждение при удалении выбранных задач
Отметьте эту опцию, если хотите, чтобы ReGet запрашивал подтверждение прежде, чем удалить выбранные задачи. Подтверждение при удалении сайтов
Отметьте эту опцию, если хотите, чтобы ReGet Deluxe запрашивал подтверждение прежде, чем удалить выбранные сайты. Подтверждение при drag'n'drop
Отметьте эту опцию, если хотите, чтобы ReGet Deluxe запрашивал подтверждение прежде, чем добавить закачку в очередь методом drag'n'drop. Подтверждение при выходе
Отметьте эту опцию, если хотите, чтобы ReGet Deluxe запрашивал подтверждение прежде, чем закончить работу. Таймаут (c)
Укажите время (в секундах), по истечении которого диалог с подтверждением автоматически закроется, как если бы была нажата кнопка 'OK' Настройки лога
Параметры файла(ов) лога ваших закачек. Количество строк в логе закачки
Количество строк, демонстрируемых в логе каждой закачки. Когда количество строк превышает указанный предел, первые строки удаляются. Сохранять лог программы в файле
Отметьте эту опцию, если хотите сохранять лог программы в файле. Имя файла
Укажите имя файла, в котором хотите сохранять лог программы. Количество строк в логе программы
Укажите максимально допустимое количество строк в логе программы. Когда количество строк превышает указанный предел, первые строки удаляются. Подробный лог диалап-соединения
Description not available Сохранять лог планировщика в файле
Отметьте эту опцию, если хотите сохранять лог планировщика в файле. Имя файла
Description not available Количество строк в логе планировщика
Укажите максимально допустимое количество строк в логе планировщика. Когда количество строк превышает указанный предел, первые строки удаляются. Включать версию программы при копировании лога
Включать версию программы при копировании лога в буфер обмена Свойства закачки по умолчанию
Эти настройки будут по умолчанию присваиваться всем закачкам, которую вы добавляете. Вы можете указать собственные настройки для любой закачки, однако здесь рекомендуется указать свойства, которые вы хотите присвоить большинству закачек. Сохранять в папке
Укажите папку, в которой вы хотите сохранять закачиваемые файлы. Временная директория
Укажите директорию, если вы хотите, чтобы до конца закачки файлы хранились во временной директории, и только после успешного завершения переносились в ту, в которой вы хотите хранить файл. Обновлять файл descript.ion
Если эта опция отмечена, ReGet Deluxe будет создавать (обновлять) файл descript.ion с информацией о закачке после ее завершения. Имя файла для хранения описаний
Если вы хотите присвоить файлу, в котором хранятся описания закачек, имя, отличное от descript.ion, укажите его здесь. Резервировать место на диске для всего файла
Description not available Использовать скрытый атрибут для частично закачанных файлов
Отметьте эту опцию, если вы хотите, чтобы файлы оставались невидимыми до полного окончания закачки. Использовать специальное расширение для частично закачанных файлов
Отметьте эту опцию, если вы хотите, чтобы частично закачанным файлам присваивалось специальное расширение. Это позволит легко отличить частично закачанные файлы от полностью закачанных. Специальное расширение
Укажите расширение, которое будет присваиваться частично закачанным файлам. По умолчанию это будет расширение '.reget'. Определять время создания с сервера
Отметьте эту опцию, если хотите, чтобы ReGet Deluxe получал информацию о дате и времени создания файла с удаленного сервера и присваивал его файлу на локальном диске. Минимальный размер файла
Укажите минимальный размер файла, который ReGet Deluxe будет закачивать. Если файл меньше этого размера, закачка будет производиться броузером. Эта опция полезна при скачивании с HTTP (web) серверов, которые иногда возвращают веб-страницу вместо самого файла. Значение этого поля по умолчанию равно 0. Более поднобную информацию можно найти в FAQ. Удалять успешные закачки
Автоматически удалять закачки из очереди после успешного завершения. Максимально допустимое количество ошибок
Укажите максимально допустимое количество ошибок, после которого закачка будет остановлена. Пауза между попытками
Время (в секундах), которое должно пройти, прежде, чем ReGet Deluxe предпримет следующую попытку закачки. Таймаут
Время (в секундах), которое должно пройти прежде, чем ReGet Deluxe прервет закачку по таймауту. Минимальный размер секции
Минимальный размер секций, на которые разбивается новая закачка. Максимальное количество одновременных соединений
Укажите максимальное количество разрешенных соединений, которое будет присваиваться по умолчанию всем новым сайтам Игнорировать ограничения
Игнорировать ограничения на количество одновременных соединений, указанные в менеджере сайтов, для этой закачки. Действие при ошибке 'Access Denied'
Укажите действие, которое должен предпринять ReGet Deluxe, получив сообщение 'Access Denied' от сервера. Возможные варианты: Рестартовать закачку; Фатальная ошибка; Отложить закачку. Обратите внимание, что действие 'Отложить закачку' оставит закачку в очереди в режиме ожидания и она активизируется, когда следующая закачка завершится. Действие при ошибке 'File Not Found'
Укажите действие, которое должен предпринять ReGet Deluxe, получив сообщение 'File Not Found' от сервера. Возможные варианты: Рестартовать закачку; Фатальная ошибка; Отложить закачку. Обратите внимание, что действие 'Отложить закачку' оставит закачку в очереди в режиме ожидания и она активизируется, когда следующая закачка завершится. Действие при ошибке 'Write File'
Укажите действие, которое должен предпринять ReGet Deluxe, получив сообщение Write File' от сервера. Возможные варианты: Рестартовать закачку; Фатальная ошибка; Отложить закачку. Обратите внимание, что действие 'Отложить закачку' оставит закачку в очереди в режиме ожидания и она активизируется, когда следующая закачка завершится. Если файл уже существует
Если файл уже существует Шаблон для переименования
Задайте шаблон для автоматического переименования файлов в случае, если такой уже существует. Не закачивать с начала, если не поддерживается докачка
Эта опция запрещает ReGet Deluxe рестартовать закачку, если сервер, с которого она производится, не поддерживает докачку. Если эта опция не отмечена, после обрыва связи ReGet удалит частично закачанный файл и начнет качать с самого начала. Если отмечена, ReGet сохранит закачанную часть, и вы сможете продолжить закачку с другого сервера. Рестартовать при низкой скорости
Эта опция вынуждает ReGet Deluxe рестартовать закачку, если скорость падает ниже критической отметки. Обычно рестарт дает толчок к резкому увеличению скорости. Если средняя скорость ниже (b/s)
Укажите нижний предел скорости, при снижении до которого ReGet Deluxe рестартует закачку. Вычислять среднюю скорость за (с)
Время (в секундах), в течение которого вычисляется средняя скорость для определения необходимости рестарта. Автоматически стартовать закачку после создания
Если эта опция отмечена, ReGet Deluxe будет автоматически стартовать закачку сразу после добавления ее в очередь. Количество попыток перед переключением в отложенный режим
Укажите количество попыток, которое предпримет ReGet Deluxe перед тем, как переключить закачку в отложенный режим. Игнорировать изменение размера на сервере
Игнорировать изменение размера на сервере Очищать лог для успешных закачек
Очищать лог для успешных закачек для уменьшения занимаемого объема памяти. Не сохранять в истории
Description not available Настройки FTP
Настройки для скачивания с FTP серверов Таймаут незадействованных соединений(сек.)
Укажите время (в секундах), по истечении которого ReGet Deluxe отсоединится от FTP сервера, если нет активных закачек с этого сервера. Вы можете использовать эту возможность для ускорения закачки, если в очереди находится несколько закачек с одного FTP сервера. Если этот параметр не равен 0, ReGet не будет отсоединяться от сервера после окончания закачки, и это позволит сэкономить время, не тратя я его на установку соединения для новой закачки. Использовать пассивный режим для FTP
Если эта опция отмечена, ReGet Deluxe будет использовать пассивный (PASV) режим при работе по FTP. Закачивать подкаталоги
Если эта опция отмечена, ReGet Deluxe будет также закачивать подкаталоги с удаленного FTP сервера, если в URL указана маска или пропущено имя файла. Воссоздавать структуру директорий
ReGet Deluxe будет полностью воссоздавать структуру расположения директорий на удаленном сервере. Путь в URL указан относительно домашнего каталога
Отметьте эту опцию, если хотите, чтобы ReGet Deluxe воспринимал все вводимые URL относительно домашнего каталога на FTP серверах. Более подробную информацию об этой настройке вы можете найти в FAQ. Не посылать команду LIST
Эта опция позволяет существенно увеличить скорость скачивания с FTP серверов. Включение этой опции может понадобиться при работе с некоторыми необычными FTP серверами, которые не отвечают на команду LIST, хотя это может повлиять на способность ReGet корректно определять размер файла при скачивании с обычных FTP серверов. Использовать команду MDTM для получения информации о времени создания файла
Эта опция вынуждает ReGet Deluxe использовать команду MDTM для получения точной информации о времени создания/модификации файла. Это может незначительно замедлить скачивание с FTP серверов, однако эта опция очень важна, если вы хотите синхронизировать содержание удаленного и локального дисков. Наследовать свойства при закачке директорий
Отметьте эту опцию, если хотите, чтобы при закачке директории всем файлам из нее присваивались параметры закачки этой директории. В противном случае им будут присвоены параметры закачки по умолчанию. Настройки HTTP
Настройки для скачивания с FTP серверов Использовать HTTP user-agent
Это поле определяет, как ReGet Deluxe будет представляться удаленному HTTP серверу. Рекомендуется указать в качестве user-agent какой-нибудь популярный броузер, так как некоторые сервера требуют заполнения этого поля. Информация о HTTP user-agent
Укажите HTTP user-agent, которым ReGet будет представляться удаленному серверу. Рекомендуется указать какой-нибудь популярный броузер, так как некоторые сервера требуют заполнения этого поля. Использовать HTTP 1.1
Отметьте эту опцию, если хотите, чтобы ReGet Deluxe использовал HTTP 1.1 Не создавать автоматически поле referer
Если поле referer пустое, то ReGet автоматически может создать его. Отметьте, если вы не хотите чтобы referer создавался автоматически. Использовать Cookies при работе с HTTP
Эта опция вынуждает ReGet Deluxe использовать cookies при закачке. Необходимо на некоторых серверах, которые помещают cookies на ваш компьютер, прежде чем позволить что-то скачать. Посылать запрос на посылку даных в сжатом формате (gzip)
Description not available Настройки прокси
Настройки прокси сервера(ов), которые вы хотите использовать для скачивания. HTTP прокси
Настройки для HTTP прокси-сервера. Если не знаете точно, какой прокси-сервер используете, выберите 'Определять настройки прокси из броузера'. Тип HTTP прокси
Тип HTTP прокси Имя сервера
Укажите имя вашего HTTP прокси-сервера. Если вам необходимо указать номер порта, отличный от 80, используйте следующий формат: proxy.server.com:port (пример: proxy.aol.com:8080). Требуется имя пользователя и пароль
Если ваш HTTP сервер требует ввода имени пользователя и пароля, отметьте эту опцию. Имя пользователя
Если ваш HTTP прокси требует ввода имени пользователя и пароля, укажите имя пользователя в этом поле. Пароль
Если ваш HTTP прокси требует ввода имени пользователя и пароля, укажите пароль в этом поле. FTP прокси
Настройки для FTP прокси сервера. Если не знаете точно, какой прокси-сервер используете, выберите 'Определять настройки прокси из броузера'. Тип FTP прокси сервера
Укажите тип вашего FTP прокси Имя сервера
Укажите имя вашего FTP прокси сервера. Если вам необходимо указать номер порта, отличный от 21, используйте следующий формат: proxy.server.com:port (пример: proxy.aol.com:8080). Требуется имя пользователя и пароль
Если ваш FTP сервер требует ввода имени пользователя и пароля, отметьте эту опцию. Имя пользователя
Если ваш FTP прокси требует ввода имени пользователя и пароля, укажите имя пользователя в этом поле. Пароль
Если ваш FTP прокси требует ввода имени пользователя и пароля, укажите пароль в этом поле. Включить Socks прокси
Отметьте эту опцию, если хотите использовать Socks прокси при закачке. Тип Socks
Укажите тип вашего Socks прокси. Имя сервера
Укажите имя вашего Socks прокси. Использовать Socks для преобразования URL в IP
Description not available Требуется имя пользователя и пароль
Если ваш Socks прокси сервер требует ввода имени пользователя и пароля, отметьте эту опцию. Имя пользователя
Если ваш Socks прокси требует ввода имени пользователя и пароля, укажите имя пользователя в этом поле. Пароль
Если ваш Socks прокси требует ввода имени пользователя и пароля, укажите пароль в этом поле. Не использовать SOCKS для HTTP запросов
Не использовать SOCKS для HTTP запросов Не использовать SOCKS для FTP запросов
Не использовать SOCKS для FTP запросов Не брать из кэша
Эта опция запрещает прокси-серверу брать запрашиваемые файлы из кэша. Использовать HTTP 1.1
Включите эту опцию, если хотите, чтобы ReGet Deluxe использовал HTTP 1.1 при работе с прокси. Использовать откат
Отметьте эту опцию, если хотите, чтобы ReGet Deluxe использовал откат при обрывах связи. Более подробную информацию о откате можно найти в FAQ. Размер отката (b)
Description not available Использовать 'Хитрый откат'
Отметьте эту опцию, если хотите, чтобы ReGet Deluxe использовал 'хитрый откат' при обрывах связи. Более подробную информацию о 'хитром откате' можно найти в FAQ. Список начальных символов сообщения об ошибке
Список HTML-тэгов, с которых обычно начинаются сообщения прокси об ошибке. По этим символам ReGet Deluxe будет обрезать часть файла при использовании 'хитрого отката'. Более подробную информацию о 'хитром откате' можно найти в FAQ.


 Общие настройки
Общие настройки URL
Адрес, с которого производится закачка Описание закачки
Введите описание закачки Сохранить файл с именем
Сохранить файл под другим именем (опционально) Сохранять в папке
Укажите папку, в которой вы хотите сохранять закачиваемые файлы. Требуется имя пользователя и пароль
Description not available Имя пользователя
Если сервер требует ввода имени пользователя и пароля для работы, введите имя пользователя здесь. Пароль
Если сервер требует ввода имени пользователя и пароля для работы, введите пароль здесь. Автоматически стартовать закачку после создания
Если эта опция отмечена, ReGet Deluxe будет автоматически стартовать закачку сразу после добавления ее в очередь. Свойства файла
Description not available Временная директория
Укажите директорию, если вы хотите, чтобы до конца закачки файлы хранились во временной директории, и только после успешного завершения переносились в ту, в которой вы хотите хранить файл. Обновлять файл descript.ion
Если эта опция отмечена, ReGet Deluxe будет создавать (обновлять) файл descript.ion с информацией о закачке после ее завершения. Имя файла для хранения описаний
Если вы хотите присвоить файлу, в котором хранятся описания закачек, имя, отличное от descript.ion, укажите его здесь. Резервировать место на диске для всего файла
Description not available Использовать скрытый атрибут для частично закачанных файлов
Отметьте эту опцию, если вы хотите, чтобы файлы оставались невидимыми до полного окончания закачки. Использовать специальное расширение для частично закачанных файлов
Отметьте эту опцию, если вы хотите, чтобы частично закачанным файлам присваивалось специальное расширение. Это позволит легко отличить частично закачанные файлы от полностью закачанных. Специальное расширение
Укажите расширение, которое будет присваиваться частично закачанным файлам. По умолчанию это будет расширение '.reget'. Определять время создания с сервера
Отметьте эту опцию, если хотите, чтобы ReGet Deluxe получал информацию о дате и времени создания файла с удаленного сервера и присваивал его файлу на локальном диске. Минимальный размер файла
Укажите минимальный размер файла, который ReGet Deluxe будет закачивать. Если файл меньше этого размера, закачка будет производиться броузером. Эта опция полезна при скачивании с HTTP (web) серверов, которые иногда возвращают веб-страницу вместо самого файла. Значение этого поля по умолчанию равно 0. Более поднобную информацию можно найти в FAQ. Свойства закачки
Description not available Удалять успешные закачки
Автоматически удалять закачки из очереди после успешного завершения. Максимально допустимое количество ошибок
Укажите максимально допустимое количество ошибок, после которого закачка будет остановлена. Пауза между попытками
Время (в секундах), которое должно пройти, прежде, чем ReGet Deluxe предпримет следующую попытку закачки. Таймаут
Время (в секундах), которое должно пройти прежде, чем ReGet Deluxe прервет закачку по таймауту. Минимальный размер секции
Минимальный размер секций, на которые разбивается новая закачка. Максимальное количество одновременных соединений
Введите максимальное количество одновременных соединений, позволенных на этом сайте. Большинство (хотя и не все!) HTTP (web) серверов разрешают неограниченное количество соединений. Для FTP серверов рекомендуется указывать 1 соединение, если вы не уверены, что на данном сервере позволено более чем одно соединение с одного IP адреса. Ограничение по трафику для этой закачки (b/s)
Вы можете указать ограничение по трафику для этой закачки, чтобы позволить другим закачкам завершиться быстрее. Игнорировать ограничения
Игнорировать ограничения на количество одновременных соединений, указанные в менеджере сайтов, для этой закачки. Действие при ошибке 'Access Denied'
Укажите действие, которое должен предпринять ReGet Deluxe, получив сообщение 'Access Denied' от сервера. Возможные варианты: Рестартовать закачку; Фатальная ошибка; Отложить закачку. Обратите внимание, что действие 'Отложить закачку' оставит закачку в очереди в режиме ожидания и она активизируется, когда следующая закачка завершится. Действие при ошибке 'File Not Found'
Укажите действие, которое должен предпринять ReGet Deluxe, получив сообщение 'File Not Found' от сервера. Возможные варианты: Рестартовать закачку; Фатальная ошибка; Отложить закачку. Обратите внимание, что действие 'Отложить закачку' оставит закачку в очереди в режиме ожидания и она активизируется, когда следующая закачка завершится. Действие при ошибке 'Write File'
Укажите действие, которое должен предпринять ReGet Deluxe, получив сообщение Write File' от сервера. Возможные варианты: Рестартовать закачку; Фатальная ошибка; Отложить закачку. Обратите внимание, что действие 'Отложить закачку' оставит закачку в очереди в режиме ожидания и она активизируется, когда следующая закачка завершится. Если файл уже существует
Если файл уже существует Шаблон для переименования
Задайте шаблон для автоматического переименования файлов в случае, если такой уже существует. Не закачивать с начала, если не поддерживается докачка
Эта опция запрещает ReGet Deluxe рестартовать закачку, если сервер, с которого она производится, не поддерживает докачку. Если эта опция не отмечена, после обрыва связи ReGet удалит частично закачанный файл и начнет качать с самого начала. Если отмечена, ReGet сохранит закачанную часть, и вы сможете продолжить закачку с другого сервера. Рестартовать при низкой скорости
Эта опция вынуждает ReGet Deluxe рестартовать закачку, если скорость падает ниже критической отметки. Обычно рестарт дает толчок к резкому увеличению скорости. Если средняя скорость ниже (b/s)
Укажите нижний предел скорости, при снижении до которого ReGet Deluxe рестартует закачку. Вычислять среднюю скорость за (с)
Время (в секундах), в течение которого вычисляется средняя скорость для определения необходимости рестарта. Количество попыток перед переключением в отложенный режим
Укажите количество попыток, которое предпримет ReGet Deluxe перед тем, как переключить закачку в отложенный режим. Игнорировать изменение размера на сервере
Игнорировать изменение размера на сервере Очищать лог для успешных закачек
Очищать лог для успешных закачек для уменьшения занимаемого объема памяти. Не сохранять в истории
Description not available Настройки прокси
Настройки прокси сервера(ов), которые вы хотите использовать для скачивания. HTTP прокси
Настройки для HTTP прокси-сервера. Если не знаете точно, какой прокси-сервер используете, выберите 'Определять настройки прокси из броузера'. Тип HTTP прокси
Тип HTTP прокси Имя сервера
Укажите имя вашего HTTP прокси-сервера. Если вам необходимо указать номер порта, отличный от 80, используйте следующий формат: proxy.server.com:port (пример: proxy.aol.com:8080). Требуется имя пользователя и пароль
Если ваш HTTP сервер требует ввода имени пользователя и пароля, отметьте эту опцию. Имя пользователя
Если ваш HTTP прокси требует ввода имени пользователя и пароля, укажите имя пользователя в этом поле. Пароль
Если ваш HTTP прокси требует ввода имени пользователя и пароля, укажите пароль в этом поле. FTP прокси
Настройки для FTP прокси сервера. Если не знаете точно, какой прокси-сервер используете, выберите 'Определять настройки прокси из броузера'. Тип FTP прокси сервера
Укажите тип вашего FTP прокси Имя сервера
Укажите имя вашего FTP прокси сервера. Если вам необходимо указать номер порта, отличный от 21, используйте следующий формат: proxy.server.com:port (пример: proxy.aol.com:8080). Требуется имя пользователя и пароль
Если ваш FTP сервер требует ввода имени пользователя и пароля, отметьте эту опцию. Имя пользователя
Если ваш FTP прокси требует ввода имени пользователя и пароля, укажите имя пользователя в этом поле. Пароль
Если ваш FTP прокси требует ввода имени пользователя и пароля, укажите пароль в этом поле. Включить Socks прокси
Отметьте эту опцию, если хотите использовать Socks прокси при закачке. Тип Socks
Укажите тип вашего Socks прокси. Имя сервера
Укажите имя вашего Socks прокси. Использовать Socks для преобразования URL в IP
Description not available Требуется имя пользователя и пароль
Если ваш Socks прокси сервер требует ввода имени пользователя и пароля, отметьте эту опцию. Имя пользователя
Если ваш Socks прокси требует ввода имени пользователя и пароля, укажите имя пользователя в этом поле. Пароль
Если ваш Socks прокси требует ввода имени пользователя и пароля, укажите пароль в этом поле. Не брать из кэша
Эта опция запрещает прокси-серверу брать запрашиваемые файлы из кэша. Использовать HTTP 1.1
Включите эту опцию, если хотите, чтобы ReGet Deluxe использовал HTTP 1.1 при работе с прокси. Использовать откат
Отметьте эту опцию, если хотите, чтобы ReGet Deluxe использовал откат при обрывах связи. Более подробную информацию о откате можно найти в FAQ. Размер отката (b)
Description not available Использовать 'Хитрый откат'
Отметьте эту опцию, если хотите, чтобы ReGet Deluxe использовал 'хитрый откат' при обрывах связи. Более подробную информацию о 'хитром откате' можно найти в FAQ. Список начальных символов сообщения об ошибке
Список HTML-тэгов, с которых обычно начинаются сообщения прокси об ошибке. По этим символам ReGet Deluxe будет обрезать часть файла при использовании 'хитрого отката'. Более подробную информацию о 'хитром откате' можно найти в FAQ. Настройки FTP
Настройки для скачивания с FTP серверов Использовать пассивный режим для FTP
Если эта опция отмечена, ReGet Deluxe будет использовать пассивный (PASV) режим при работе по FTP. Закачивать подкаталоги
Если эта опция отмечена, ReGet Deluxe будет также закачивать подкаталоги с удаленного FTP сервера, если в URL указана маска или пропущено имя файла. Воссоздавать структуру директорий
ReGet Deluxe будет полностью воссоздавать структуру расположения директорий на удаленном сервере. Путь в URL указан относительно домашнего каталога
Отметьте эту опцию, если хотите, чтобы ReGet Deluxe воспринимал все вводимые URL относительно домашнего каталога на FTP серверах. Более подробную информацию об этой настройке вы можете найти в FAQ. Не посылать команду LIST
Эта опция позволяет существенно увеличить скорость скачивания с FTP серверов. Включение этой опции может понадобиться при работе с некоторыми необычными FTP серверами, которые не отвечают на команду LIST, хотя это может повлиять на способность ReGet корректно определять размер файла при скачивании с обычных FTP серверов. Использовать команду MDTM для получения информации о времени создания файла
Эта опция вынуждает ReGet Deluxe использовать команду MDTM для получения точной информации о времени создания/модификации файла. Это может незначительно замедлить скачивание с FTP серверов, однако эта опция очень важна, если вы хотите синхронизировать содержание удаленного и локального дисков. Наследовать свойства при закачке директорий
Отметьте эту опцию, если хотите, чтобы при закачке директории всем файлам из нее присваивались параметры закачки этой директории. В противном случае им будут присвоены параметры закачки по умолчанию. Настройки HTTP
Настройки для скачивания с FTP серверов Ссылка
URL страницы, где находится ссылка на закачиваемый файл. Обратите внимание, что некоторые сайты - например, www.geocities.com - требуют заполнения этого поля. Использовать HTTP user-agent
Это поле определяет, как ReGet Deluxe будет представляться удаленному HTTP серверу. Рекомендуется указать в качестве user-agent какой-нибудь популярный броузер, так как некоторые сервера требуют заполнения этого поля. Информация о HTTP user-agent
Укажите HTTP user-agent, которым ReGet будет представляться удаленному серверу. Рекомендуется указать какой-нибудь популярный броузер, так как некоторые сервера требуют заполнения этого поля. Использовать HTTP 1.1
Отметьте эту опцию, если хотите, чтобы ReGet Deluxe использовал HTTP 1.1 Не создавать автоматически поле referer
Если поле referer пустое, то ReGet автоматически может создать его. Отметьте, если вы не хотите чтобы referer создавался автоматически. Использовать Cookies при работе с HTTP
Эта опция вынуждает ReGet Deluxe использовать cookies при закачке. Необходимо на некоторых серверах, которые помещают cookies на ваш компьютер, прежде чем позволить что-то скачать. Cookie
Использовать эту cookie для закачки. Метод HTTP
Укажите какой метод ReGet Deluxe должен использовать при работе с HTTP. Строка 'POST' запроса
Укажите строку, которую ReGet Deluxe должен отсылать при запросе по методу POST Посылать запрос на посылку даных в сжатом формате (gzip)
Description not available


 Общие настройки
Общие настройки URL
URL сайта Описание сайта
Введите краткое описание сайта Временно
Отметьте эту опцию, если не хотите, чтобы ReGet Deluxe сохранял информацию об этом сайте в менеджере сайтов при выходе. Требуется имя пользователя и пароль
Description not available Имя пользователя
Если сервер требует ввода имени пользователя и пароля для работы, введите имя пользователя здесь. Пароль
Если сервер требует ввода имени пользователя и пароля для работы, введите пароль здесь. Максимальное количество одновременных соединений
Введите максимальное количество одновременных соединений, позволенных на этом сайте. Свойства закачки по умолчанию
Эти настройки будут по умолчанию присваиваться всем закачкам, которую вы добавляете. Вы можете указать собственные настройки для любой закачки, однако здесь рекомендуется указать свойства, которые вы хотите присвоить большинству закачек. Пауза между попытками
Время (в секундах), которое должно пройти, прежде, чем ReGet Deluxe предпримет следующую попытку закачки. Таймаут
Время (в секундах), которое должно пройти прежде, чем ReGet Deluxe прервет закачку по таймауту. Настройки FTP
Настройки для скачивания с FTP серверов Использовать пассивный режим для FTP
Если эта опция отмечена, ReGet Deluxe будет использовать пассивный (PASV) режим при работе по FTP. Путь в URL указан относительно домашнего каталога
Отметьте эту опцию, если хотите, чтобы ReGet Deluxe воспринимал все вводимые URL относительно домашнего каталога на FTP серверах. Более подробную информацию об этой настройке вы можете найти в FAQ. Не посылать команду LIST
Эта опция позволяет существенно увеличить скорость скачивания с FTP серверов. Включение этой опции может понадобиться при работе с некоторыми необычными FTP серверами, которые не отвечают на команду LIST, хотя это может повлиять на способность ReGet корректно определять размер файла при скачивании с обычных FTP серверов. Использовать команду MDTM для получения информации о времени создания файла
Эта опция вынуждает ReGet Deluxe использовать команду MDTM для получения точной информации о времени создания/модификации файла. Это может незначительно замедлить скачивание с FTP серверов, однако эта опция очень важна, если вы хотите синхронизировать содержание удаленного и локального дисков. Таймаут незадействованных соединений(сек.)
Укажите время (в секундах), по истечении которого ReGet Deluxe отсоединится от FTP сервера, если нет активных закачек с этого сервера. Вы можете использовать эту возможность для ускорения закачки, если в очереди находится несколько закачек с одного FTP сервера. Если этот параметр не равен 0, ReGet не будет отсоединяться от сервера после окончания закачки, и это позволит сэкономить время, не тратя я его на установку соединения для новой закачки. Настройки HTTP
Настройки для скачивания с FTP серверов Использовать HTTP user-agent
Это поле определяет, как ReGet Deluxe будет представляться удаленному HTTP серверу. Рекомендуется указать в качестве user-agent какой-нибудь популярный броузер, так как некоторые сервера требуют заполнения этого поля. Информация о HTTP user-agent
Укажите HTTP user-agent, которым ReGet будет представляться удаленному серверу. Рекомендуется указать какой-нибудь популярный броузер, так как некоторые сервера требуют заполнения этого поля. Использовать HTTP 1.1
Отметьте эту опцию, если хотите, чтобы ReGet Deluxe использовал HTTP 1.1 Не создавать автоматически поле referer
Если поле referer пустое, то ReGet автоматически может создать его. Отметьте, если вы не хотите чтобы referer создавался автоматически. Посылать запрос на посылку даных в сжатом формате (gzip)
Description not available Настройки прокси
Настройки прокси сервера(ов), которые вы хотите использовать для скачивания. HTTP прокси
Настройки для HTTP прокси-сервера. Если не знаете точно, какой прокси-сервер используете, выберите 'Определять настройки прокси из броузера'. Тип HTTP прокси
Тип HTTP прокси Имя сервера
Укажите имя вашего HTTP прокси-сервера. Если вам необходимо указать номер порта, отличный от 80, используйте следующий формат: proxy.server.com:port (пример: proxy.aol.com:8080). Требуется имя пользователя и пароль
Если ваш HTTP сервер требует ввода имени пользователя и пароля, отметьте эту опцию. Имя пользователя
Если ваш HTTP прокси требует ввода имени пользователя и пароля, укажите имя пользователя в этом поле. Пароль
Если ваш HTTP прокси требует ввода имени пользователя и пароля, укажите пароль в этом поле. FTP прокси
Настройки для FTP прокси сервера. Если не знаете точно, какой прокси-сервер используете, выберите 'Определять настройки прокси из броузера'. Тип FTP прокси сервера
Укажите тип вашего FTP прокси Имя сервера
Укажите имя вашего FTP прокси сервера. Если вам необходимо указать номер порта, отличный от 21, используйте следующий формат: proxy.server.com:port (пример: proxy.aol.com:8080). Требуется имя пользователя и пароль
Если ваш FTP сервер требует ввода имени пользователя и пароля, отметьте эту опцию. Имя пользователя
Если ваш FTP прокси требует ввода имени пользователя и пароля, укажите имя пользователя в этом поле. Пароль
Если ваш FTP прокси требует ввода имени пользователя и пароля, укажите пароль в этом поле. Включить Socks прокси
Отметьте эту опцию, если хотите использовать Socks прокси при закачке. Тип Socks
Укажите тип вашего Socks прокси. Имя сервера
Укажите имя вашего Socks прокси. Использовать Socks для преобразования URL в IP
Description not available Требуется имя пользователя и пароль
Если ваш Socks прокси сервер требует ввода имени пользователя и пароля, отметьте эту опцию. Имя пользователя
Если ваш Socks прокси требует ввода имени пользователя и пароля, укажите имя пользователя в этом поле. Пароль
Если ваш Socks прокси требует ввода имени пользователя и пароля, укажите пароль в этом поле.


Разное

Проблемы регистрации
Вы заплатили, и теперь не можете понять, как ввести код в вашу копию ReGet Deluxe? Потеряли код активации? Эта страница для вас!

Общие вопросы
Размещение ссылок на сайт ReGet, бета-тестирование, как сообщить об ошибке в ReGet, как получить лог закачки.

Распространение
Вопросы, связанные с распространением ReGet Deluxe; пользовательская лицензия.

Контактная информация
Как связаться с командой ReGet.


Проблемы активизации ReGet Deluxe

Ввод регистрационного кода в программу
Должен ли я платить за будущие обновления ReGet Deluxe?
Потеряли письмо с регистрационным кодом?
Собираетесь поменять адрес электронной почты?
(Наверх)

Ввод регистрационного кода в программу:

  1. Купите лицензию на использование ReGet Deluxe на странице заказа ReGet.

  2. Вы получите e-mail от support@reget.com с темой письма "Thank you for purchasing ReGet". Это письмо будет содержать код активации ReGet Deluxe.

  3. Скопируйте код активизации из письма в буфер обмена.

  4. Запустите ReGet Deluxe. (Вы можете скачать его здесь.) Нажмите на кнопку "Ввести код" на заставке. Появится окно "Введите регистрационный код".

  5. Вставьте код активации.

  6. Нажмите кнопку "OK".

  7. Теперь вы можете использовать ReGet Deluxe!

(Наверх)

Должен ли я платить за будущие обновления ReGet Deluxe?

    Нет, не должны. Если вы купили лицензию на использование любой предыдущей версии ReGet, вы можете получать обновления бесплатно.

(Наверх)

Потеряли письмо с регистрационным кодом?

    Пошлите письмо на lost-code@reget.com с адреса, который вы указывали при регистрации. Пожалуйста, используйте следующий формат:

------------------------------------------------

Имя пользователя: <Ваше имя>

Адрес: <Ваш адрес электронной почты>

Запрос: Пожалуйста, вышлите мне регистрационный

        код повторно

------------------------------------------------

(Наверх)

Собираетесь поменять адрес электронной почты?

    Пошлите письмо на update-code@reget.com с адреса, который вы использовали при регистрации. Пожалуйста, придерживайтесь следующего формата:

-------------------------------------------------------

Имя пользователя: <Ваше имя>

Старый адрес: <Ваш старый адрес электронной почты>

Новый адрес: <Ваш новый адрес электронной почты>

Запрос: Пожалуйста, измените мой адрес

        и вышлите на новый адрес регистрационный код

-------------------------------------------------------

    ВАЖНОЕ ЗАМЕЧАНИЕ. Обратите внимание, что мы НЕ принимаем заявки на смену регистрационного e-mail с адресов, которых нет в нашей базе данных. Пожалуйста, позаботьтесь о смене адреса для получения регистрационного кода ДО ТОГО, как Ваш старый адрес станет недоступен.
    Если все же случилось так, что адрес, который Вы указывали при регистрации недоступен, добавьте к вышеуказанной стандартной форме почтовый адрес, который Вы указывали при покупке ReGet Deluxe, или регистрационный код, которым Вы в данный момент пользуетесь.
    Это делается исключительно для Вашей безопасности и защиты от несанкционированного использования Вашего регистрационного кода.


Общие вопросы

Я вебмастер, как я могу разместить у себя ссылку на ваш сайт?

Download ReGet now! Если вы хотите облегчить жизнь посетителям ваших страниц, порекомендуйте им использовать ReGet Deluxe для скачивания файлов с вашего сервера. Для этого вы можете использовать нашу кнопку (образец вы видите слева). HTML-код для нее вы найдете ниже.

<A HREF="http://www.reget.com">
<IMG SRC="http://www.reget.com/images/regetnow.gif"
WIDTH="88" HEIGHT="31" BORDER="0" VSPACE="7"
ALT="Download ReGet now!"></A>
Что нужно сделать, чтобы стать вашим бета-тестером?

Мы приостановили процедуру бета-тестирования. Если вы хотите обсудить найденные ошибки или высказать пожелания, вы всегда можете сделать это в нашей ньюс-группе.

Я нашел ошибку в ReGet Deluxe. Что мне теперь делать?

Пожалуйста, известите об этом нашу службу поддержки по адресу support@reget.com. В письме укажите:

  • URL файла, который вы пытались закачать.
  • Какую операционную систему вы используете.
  • Копию лога закачки (может быть скопирован через буфер обмена).
  • Версию и номер билда ReGet Deluxe (может быть найден в меню "О программе")
  • Описание ошибки.
Ваша служба поддержки попросила меня прислать лог закачки. Где он находится?

    Чтобы получить лог закачки, проделайте следующее:
    • Кликните правой клавишей мыши на закачке (в области списка закачек).
    • Выберите "Просмотр лога" из выпавшего меню
    • Скопируйте все строки лога в буфер обмена (используйте для этого меню "Правка-->Копировать все")
    • Вставьте лог в письмо и отошлите на support@reget.com.


Вопросы, связанные с распространением:

Могу я (или моя компания) распространять ReGet Deluxe?

Вам нужно получить письменное разрешение автора на распространение ReGet Deluxe (оно, в частности, включает публикацию на веб- или ftp-серверах, хотя и не ограничивается этим) бесплатно или за определенную плату. Если вам необходима дополнительная информация, пожалуйста, свяжитесь с нами по адресу pr@reget.com.

Мы настоятельно рекомендуем публиковать следующую ссылку:
http://www.reget.com/redir/redir.asp?lang=default&product=dx&link=free для ReGet Deluxe. Мы просим не ставить ссылку непосредственно на .exe файл, потому что хотим быть уверены в том, что пользователи, закачивающие ReGet Deluxe, всегда скачивают последнюю версию, а если вы не подписаны на наш список рассылки, мы не сможем своевременно информировать вас об обновлении версии.

Если вы написали статью или обзор о ReGet и опубликовали его где-то, сообщите нам, пожалуйста.

Где я могу найти пользовательскую лицензию?

Вы можете найти ее в директории ReGetDx, файл называется "license.rtf".


Как с нами связаться

Служба поддержки пользователей: support@reget.com

Общие вопросы: info@regetsoft.com

Связи с общественностью: pr@reget.com

Контакт для прессы: press@reget.com

Реклама в ReGet: advertise@reget.com

Группа новостей по ReGet Deluxe

Вы можете проконсультироваться (или поделиться вашими знаниями) с другими пользователями ReGet Deluxe в группе новостей ReGet.